Questions & Answers

Micra 2015 manual transmission problem

0 votes
I wired everything exactly like the diagram with the tharness. Programmed the evo-one correctly. After that i plugged the evo start 2 antenna in the evo-one (i dont have other transmitter remotes). Programmed it but nothing is working on the app i can't interact with the vehicule at all. Not sure what to do?

Here's my questions:

Do i need to do anything else for the evo-one to work on my manual transmission?

Can you program the evo-start 2 without having other transmitters? (In the guide it shows that you need to press something on a transmitter)?
asked 2 days ago in Nissan by Alexandre Oliveira-Létourneau (160 points)
edited 2 days ago by Alexandre Oliveira-Létourneau

1 Answer

0 votes

Did you wire the cluth bypass ?

If yes, for manual transmission you need to perform ready mode. to done that:

- car running in neutral all doors/hood/trunk closed

- foot on brake

- lift handbrake

- release foot brake

- send start from remote

- ext vehicle and close door

-vehicle shuts down ready to be remote sarted

- If option 33.2 was selected omit sending the start command.

https://cdn02.fortin.ca/en/download/87611/87611.pdf

 

For evo Start 2:

For the EVo-START, you need to pair the antenna to the EVO following the procedure in the EVO-START installation guide. Make sure to press UNLOCK on the OEM remote before doing the pairing procedure.

https://fortin.ca/download/69731/evo-start-2-install-guide-69731.pdf

Please follow page6, in the manual the right side part where you do not have transmitters:

Press and hold the programming button until the LED turn ON Green.

answered 1 day ago by Haidar Jabbar (4,860 points)
Thank you for responding!

 

For the clutch bypass there is no indication in the installation instructions that shows how to do the bypass. Could you help me  and tell me which wire do i use from the evo one to where i need to plug ? Evo one with the thar-nis5
...